Issue_0032 

Fuego wiki

Login or create account

Issue 0032

Summary
remove open_posix test suite
Owner
Tim
Reporter
Daniel
Status
open
Priority
medium

Description [edit section]

reported on the fuego mailing list in this message.
    I was trying FUEGO's "Functional.posixtestsuite" and noticed a few bugs
    such as "./execute.sh: line 2017: [: -eq: unary operator expected".
    
    Then, I realized that this code is deprecated, and it is currently maintained inside
    the LTP testsuite. In particular, FUEGO's Functional.LTP.Open_Posix.
    
    Is there any reason to keep Functional.posixtestsuite if we already have the
    latest version of the Open Posix testuiste inside LTP?

Notes [edit section]

Tim's answer: I don't think so. This should be removed.

backlink

Fuego Issues List

TBWiki engine 1.8.2 by Tim Bird